1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

HO alternater upgrade question

Discussion in 'General Chevy & GM Tech Questions' started by Z-71, Feb 7, 2012.

  1. Z-71

    Z-71 Member

    I just got my new 200 amp alternater and the wire upgrade kit that came with it.Every post I have read by others upgrading there alternater or doing the big 3 upgrade says to leave the stock charge wire in place along with the new charge wire.But the instructions that came with my kit says to cut the old charge wire at the red battery box.It says and I quote ''DO NOT USE IT''.
    My question is why?I don't understand the reason...Can someone please explain?Thank you
  2. SurrealOne

    SurrealOne Former Member ROTM Winner 1000 Posts

    You should follow the instructions you were provided and direct any questions to the HO alternator manufacturer. I say this because each is a little different.
  3. Z-71

    Z-71 Member

    wow that was fast and thanks.I was going to do that but I bought it new from NAPA and the didn't seem to understand what I was asking.Also the new wire came with a 200 amp fuse...wouldn't a fuse blow easier than a fusable link?I ask because I don't want to be stranded on the side of the road because a fuse blew out.I know you know more than a little about this sort of thing so thanks again.
  4. Enkeiavalanche

    Enkeiavalanche Moderator ROTM Winner 1000 Posts

    I had a 260 Amp Alt from Ohio Gen on my 02 Avalanche And I upgraded all the wires and never had a problem in 6 years...I used 4Ga all around..
  5. SurrealOne

    SurrealOne Former Member ROTM Winner 1000 Posts

    A fuse is more prone to blowing than a fusable link during a surge or voltage spike. A fuse also has corrosion concerns at the connection points for the fuse holder where a fusable link, does not. On the flip side, a fusable link is a pain to replace whereas you can easily carry spare fuses. A solid approach would be to use a fuse and coat the relevant fuse holder connections in dielectric grease to protect them from corrosion -- and then carry spare fuses. Oh, and obviously size the fuse properly for your current...
    Last edited: Feb 7, 2012
  6. Z-71

    Z-71 Member

    Thanks Surreal...So the I guess that is what I will do then.If I'm not mistaken you removed your stock charge wire and now run a fuse straight to your battery don't you?I feel better now haha
    Oh btw where did you bolt your battery to engine ground wire at?
  7. SurrealOne

    SurrealOne Former Member ROTM Winner 1000 Posts

    My setup is a bit more complicated than that, but if it wasn't I'd have done what you just said.

    For my config I used 1/0 AWG wire and connected from my alternator to my MOSFET-based dual rectifier ... and from it to each battery. I'm fused within 8" of the dual rectifier on each of the cables leading to the batteries. Per discussion with the manufacturer of my dual rectifier I am NOT fused on the cable connection from the alternator to it. Keep in mind, though, that my dual rectifier can handle continuous 300amp output (and spikes to the 360 amp range), my fuses are 300 amp ANL fuses, and my alternator is only 240amp continuous output. This means I have built-in head-room to handle spikes/surges ... as every component in the path (including the 1/0 AWG cabling) can take it.

    I had lengthy discussions with the manufacturer of the dual rectifier prior to implementation of the alternator/batteries and prior to the purchase of the dual rectifier. I followed the advice I was given for it since I was connecting the alternator to it and not the battery...

    I used the stock engine and primary battery ground points and simply changed out the cable. I also stripped the frame ground location for more exposed metal and coated it in dielectric grease after bolting things into place. For my second battery I manufactured a ground in the same position as the primary battery's ground point (but on the passenger side of the vehicle instead of the driver's side) ... by drilling and tapping a hole in the frame ... then bolting into this and, again, coating in dielectric grease when it was all done.
    Last edited: Feb 7, 2012
  8. Z-71

    Z-71 Member

    Last questions I swear.The alt is 200 amp,the wire is 4 gauge,and the fuse that it all came with is 200 amp.I know the fuse matches the alt's output but at 6000 rpm it says output is 215....should I get a 225 amp fuse to be safe or should I just stick with what I have so I don't damage other things?In the wire kit it says leave all ground wires intact and run the new supplied one to the engine so my other question is would it be okay to ground near the alt bracket?It is aluminum.Thanks again man you have been a big help and I appreciate your thoughts

Share This Page