1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Intro not showing up?

Discussion in 'The Coffee Shop ~ Chit Chat' started by Vink70, Jun 19, 2011.

  1. Vink70

    Vink70 New Member

    Any ideas why my intro post is not showing up when I posted it? I also tried to post in the Other Chevy's but that one didnt post either.... any ideas?

    Obviously new to the site and wasnt sure who to talk to...
  2. silveradotrailblazer

    silveradotrailblazer Epic Member 5+ Years ROTM Winner 5000 Posts

    Welcome to the club.
  3. Vink70

    Vink70 New Member

    Thanks


    Anyone have any ideas why? Is it still waiting for approval for both of my threads or what?
  4. stephan

    stephan Rockstar 4 Years 5000 Posts

    Welcome to the club Vin. It's showing up ok here so maybe you didn't click on the second "member intro" forum which is a sub forum of this one. As far as I know, there's no waiting for an approval.
  5. FrigginNoodles

    FrigginNoodles Rockstar 3 Years 500 Posts

    Welcome to the club! Don't know why they wouldn't show up. Anyways, it's good to have you here.
  6. Vink70

    Vink70 New Member

    Thanks guys, I typed out this huge thing about my truck and then one for my car.... bummed it didnt show up...

    only place i posted the intro one, was in the members introduction section... but it didnt show up...
    and i posted my car one in the general photos and media section but that didnt show up either :( no idea what happened. I didnt want to post it again in case it would show up as a double post until i heard feedback on it. but now i will go ahead and re-do it all!

    Thanks guys!



    EDIT: just tried posting and it says it must be approved by a moderator.... so i guess thats why mine is not showing up for the past 2 days.... hmmmm
    Last edited: Jun 20, 2011
  7. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    I just did a global select on all of your posts and made them "approved" so you should be golden unless the post didn't get saved for some reason.
  8. Vink70

    Vink70 New Member

    Thanks a TON! much appreciated :) You rock!
  9. mfleetwood

    mfleetwood Rockstar 4 Years ROTM Winner 5000 Posts

    Your post is in the new members' section now, as I just responded. btw, nice lookin' ride!!!
  10. Vink70

    Vink70 New Member

    Thanks, he fixed it for me. looks like I have a lot of reading to do!

Share This Page