Newest Gallery Photos

  1. Chevy Truck Forum

    Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online

    Online since 2004, we're the #1 Chevy Truck & SUV user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free

    Registering is Free and Easy! Do it today and we'll see you on the forums soon!

Issue with 4WD

Discussion in 'Chevy Suburban Forum (GMC Yukon XL)' started by Kraziken, Dec 21, 2008.

  1. Kraziken

    Kraziken Rockstar 100 Posts

    So somewhat similar to the other 4x4 problem thread

    I'm having an issue, where I believe my right rear tire won't turn. But here's the caveat.
    This only occurs when I first get in the truck and start it up. The last few days I've left the truck in 4WD. When pulling out of the parking spot I can't seem to steer or get any traction. My wife noticed that the right rear tire wasn't turning.

    After sliding a bit, it seems to fix itself. Is this also a heat/fluid transfer issue? My burb is a '98, so from the other thread I don't think this is the problem.
     
  2. retired

    retired Rockstar 100 Posts

    Are you using the emergency brake when you park it? Sounds like the rear brakes are sticking.
     
  3. ct9a

    ct9a Epic Member 5+ Years 1000 Posts

    +1. Check your drums and make sure they aren't adjusted too tightly.
     
  4. Pete95Sierra

    Pete95Sierra Epic Member 5+ Years ROTM Winner 1000 Posts

    yea i agree, I bet the e-brake is sticking or something
     
  5. Kraziken

    Kraziken Rockstar 100 Posts

    Ah, I am using the emergency brake. Thanks for the suggestion fellas.

    I'll check it out. The rear brakes is actually on my list of things I need to service (pads/drums).
     

Share This Page