Updates January Website Update Discussion ~ Bugs, Website Colors, Functionality

Discussion in 'Announcements & Feedback' started by ChevyFan, Jan 15, 2014.

  1. the phantom

    the phantom Active Member 2 Years ROTM Winner Gold Member 1000 Posts

    So far on my android phone I have no issues. I dont use taptalk or whatever but will check things out better tonight on the laptop.
     
  2. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    I'm concerned with site speed now. I've got some ideas on that.

    - - - Updated - - -

    We had some comments about the website colors, now not being as clear anymore when it comes to new and old content. Anyone else have any comments about this?
     
  3. Goldie

    Goldie Epic Member 5+ Years 1000 Posts

    I no copoooter expert, nor do I know a lot about them. I like waht you ahve done Steve and so far the site has been working well for me. And THANKS for the hard work!!!
     
  4. the phantom

    the phantom Active Member 2 Years ROTM Winner Gold Member 1000 Posts

    So far Im good with how its working and the colors. Definitely has speeded up for me. When I transition from one page to another it hangs for only a second but more tolerable than as of lately. Good Job [MENTION=1]Steve[/MENTION] . Gonna do another year of support for all your hard work. Thanks!!
     
  5. summitwhite11

    summitwhite11 Member 1 Year 100 Posts

    I think it looks great, and feels like its working fantastic. Thanks Steve.
     
  6. dsfloyd

    dsfloyd Epic Member 5+ Years ROTM Winner Gold Member 1000 Posts

    seems to be working good for me know. I like the new look too.
     
  7. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    Anyone notice any bugs. Seems like I got them all. The caching system was not hooked up properly and I just put up a simple one an hour or two ago.
     
  8. Camaro69car

    Camaro69car Member 1 Year 100 Posts

    only issues I'm having are with the color pallet used. a lot of the colors blend together.
     
  9. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    I'll work on the colors over the rest of the month. There is still something that's causing it to pause when it's loading up front, so once I get that fixed it should load faster.
     
  10. Dana W

    Dana W Member 2 Years 100 Posts

    So what's up with the sidebar that didn't used to be there?

    I use google chrome, and have the zoom set to 125% so I can read the font in these posts. At that zoom level, the sidebar squeezes the post list up and covers up the button to go to last post. I can click the sidebar hidden, but every time I page, it is back.

    This is not an issue on my desktop 27" monitor, but on the laptop it is a bit of a drag. Is it supposed to come back when paging, even after one has hidden it?
     

Share This Page

Newest Gallery Photos