1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Need help asap!!!

Discussion in 'Chevy Truck Accessories' started by Z71FTW, Aug 14, 2011.

  1. Z71FTW

    Z71FTW New Member

    okay so cruising to kerrville to move into my dorm and it turns out my speedomete is off.....BIG TIME!! by like 9 mph and i know its because of the hypertech tuner and what i set my tire size too, i put it at 28.5 bc i have 285 tires but it didnt work right, so what is the actual diameter of the tires and rims i have? the info is in my sig, so any help would obviously be helpful!!!

    thanks
    zach
  2. 99'HEARTBEAT

    99'HEARTBEAT Moderator Staff Member ROTM Winner Platinum Contributor 1000 Posts

    The 285/70/17's.....The Tires have a Overall Diameter of....32.8in's
  3. ajarman

    ajarman New Member ROTM Winner 1000 Posts

    You are sitting at 32.7 so I would enter in 32.50. Remember the faster you are going the more off you will be.

    You beat me to it Mike.....hahaha
  4. Enkeiavalanche

    Enkeiavalanche Moderator ROTM Winner 1000 Posts

    Or just go the same speed as everyone else on the road till you get it fixed.. You can also take a tape measure from the ground to the top of the tire..
  5. reggiecab2000

    reggiecab2000 Member

    yes 32.8 like they said the 3 digit number is NOT your diameter! it is the width of the tire
  6. 2wheelmudder

    2wheelmudder New Member

    yeah like they siad 285 is your width of tires in mm 75 means your sidewall is 75% of the 285mm which is really about 11.5inches just for further info :great:
  7. Z71FTW

    Z71FTW New Member

    thanks guys for all the help just fixed it about an hour ago and its working i had been driving like that for nearly a month im extremely lucky i wasnt pulled over thanks again

Share This Page