Need Help with Tranny problems !

Discussion in 'GM Powertrain' started by treemanjw, Jun 16, 2010.

  1. treemanjw

    treemanjw New Member

    I have a 1986 chevy silverado - When you put it in gear and take off , it has a litle grinding sound . Once u reach 5 mph it stops . It this transmission ? or could it possibly be something else , the engine has been rebuilt and only has 50k on it , interior and body is good , hate to have to put a tranny in it , if it doesnt need it . Any help would be appreciated

    Thanks
    Treemanjw@msn.com
     
  2. ThatSilverStepside

    ThatSilverStepside Rockstar 4 Years 100 Posts

    I dont think its the trans, I've gone through 3 trannys in the truck I have now and 2 in a past truck, 86 I'm guessing its a 700r4? I've never heard of a trans grinding they usually get smoked before any audible warning. maybe check into wheel bearings, good luck, if your in the Wichita Ks area and need a trans give G&R motors a call, I'll even come help you put it in :great:
     
  3. treemanjw

    treemanjw New Member

    thank you i dont thank its the trans etheri kind of think its coming from the tale of the trans thanks for the input
     
  4. ippielb

    ippielb Epic Member 5+ Years ROTM Winner 1000 Posts

    Look at U-Joints, give them a greasing, take off the rear driveshaft, check the splines, check the fluid levels. Those are some things to start off with.

    Hope its not the transmission, i just swapped a new turbo 350 in my 85 chev, hope yours doesn't come down to that! Good luck!
     
  5. treemanjw

    treemanjw New Member

    thank you for your help . john
     

Share This Page

Newest Gallery Photos