1. Chevy Truck Forum

    Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online

    Online since 2004, we're the #1 Chevy Truck & SUV user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free

    Registering is Free and Easy! Do it today and we'll see you on the forums soon!

Need some help on 2007 Impala

Discussion in 'Chevy Impala Forum' started by SilveradoLS, Feb 14, 2011.

Newest Gallery Photos

  1. SilveradoLS

    SilveradoLS New Member

    The wife and I just purchased a 2007 Impala a few weeks ago with 23,000 miles on it, was a certified pre-owned from the local Chevy dealer here.

    Anyhow, we love the car but we're having some difficulty with our remote key fobs. Seems like only one fob can be programmed at any one time. If I try to program mine, hers comes unprogrammed.

    I know there is a 8 remote max on the Impalas per the owners manual, but my question is this...

    How can you clear out any past remotes programmed so we can get our two remotes to program and stay programmed?

    I'm planning on taking it back to the dealer in the morning, but if it's something I can do here at home I'd just as soon do that.

    Thanks for your help in advance!
     
  2. SilveradoLS

    SilveradoLS New Member

    Nobody has an answer to my question?
     
  3. TELORVEHC

    TELORVEHC Rockstar 4 Years 1000 Posts

    Honestly I don't know how to clear out any past remotes, best bet would be to look through your owner's manual or just have the dealer clear it.
     
  4. SilveradoLS

    SilveradoLS New Member

    Finally got a chance to get to the dealer the other day. Turns out there were no remotes to clear out, but that each remote needed to be added to the car's computer with their computer. Dealer took care of that, in addition to reprogramming the module which controls the vents, as for some reason the actuator positions did not correspond to the setting on the dial. Problems taken care of, thanks for your input though!
     

Share This Page