1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Newbie with some questions

Discussion in 'Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)' started by twiggy, May 6, 2009.

  1. twiggy

    twiggy New Member

    Hey everyone, new to the site and i already love it.

    i have a 99' tahoe i bought i little over a year ago. and so far it's been GREAT, I LOVE it. best vehicle i've ever owned.

    Anyway, i've noticed when the weather gets hot (80 to 90 degrees) the drivers side and passenger side front electric door locks do like to work, the back doors work fine. when i unlock them they work fine but if i go to lock them back within a couple minutes they wont work. the swith moves a little bit, and i hear the motor locking but not enough to lock the door...... then when i run the truck for about five minutes they work fine..........:mad: are my motors just going bad???
  2. Springthing

    Springthing New Member 1000 Posts

    Good question, Jason. I just noticed I had that same problem with my same year Suburban this past week. It just gets weaker and weaker the more you hit the button? Strange..
  3. plumber_rob

    plumber_rob New Member

    Welcome to the site.
  4. dwill3015

    dwill3015 New Member ROTM Winner 1000 Posts

    Welcome to the site!
  5. retired2001

    retired2001 New Member 1000 Posts

    Welcome to the GMTC!

Share This Page