Newest Gallery Photos

  1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Onstar Remote Link app iOS

Discussion in 'Chevy Silverado Forum (GMC Sierra)' started by Nuurban, Oct 30, 2012.

  1. Nuurban

    Nuurban New Member

    Anyone else downloaded the most recent Onstar Remote Link app for iOS (Apple) devices?
    I keep getting:

    Unable to authenticate. (403_999) error.
    [Retry] [Try Later]

    This app was flaky at best, but now it seems to be completely broken.
    I uninstalled and reinstalled it last night, but that didn't help.

    So far my trial of the Onstar service has been mediocre. I was really interested in the remote app since it allowed starting of the vehicle when not in range of the remote... too bad that it's getting cold here in Canada now and I couldn't use it last night when I actually wanted to.:grrrrrr:

    They've now removed the app from the app store.
    Last edited: Oct 30, 2012
  2. IUSA1

    IUSA1 New Member

    Yes, I've got the same problem. Getting same error. Called OnStar today and they are aware and working on the problem so they say.

    I'm new here, did a search for the OnStar problem any your post came up. I registered for this forum just to reply.
  3. Nuurban

    Nuurban New Member

    They seem to have fixed the issue.
  4. 1baddad

    1baddad New Member

    Yes, They originally tried a new app that combined all vehicles. iphone and Android. The app was removed from the App Store and Google Play for a few days. The Chevy Volt app was suppose to be integrated into the original RemoteLink App... Stupid idea. Now they have the old app back online so if you still get errors just remove and reinstall.

Share This Page