1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Problems with 700r4

Discussion in 'Chevy C/K Truck Forum' started by okysmokey911, Feb 8, 2011.

  1. okysmokey911

    okysmokey911 Rockstar 100 Posts

    Been having issues lately with my dad's transmission in his 92 c1500. It has been shifting hard out of first and second gear and the truck revs till about 2500-3000 rpms before attempting to shift. We changed the fluid and filter. Fluid smelt burnt. Im wondering if the tranny is gone or maybe just the torque converter. Any thoughts? I know nothing about the 700r4. I have the nv3500 so im lost. Checked the throttle shift cable and it seemed to be fine.
  2. 1991 Suburban

    1991 Suburban Rockstar 100 Posts

    If it's shifting hard, then it won't be the torque converter. Strictly tranny.
  3. stephan

    stephan Rockstar 3 Years 5000 Posts

    Burnt trans fluid is never good & indicates internal problems but, I would double check the throttle valve cable. The adjustment is everything as far as making the 700R4 shift correctly, at the right RPMS & without slipping (which yours has apparently been doing since you are seeing burnt fluid). Since the RPMs need to be so high to make it shift out of gear, this indicates that the cable is too tight. Mark it where it is now, (so you can put it back if necessary), then loosen the adjustment 2 clicks. If 2 doesn't do it, try 4. If that hasn't fixed it or at least changed the shifting, then put it back where it was cuz you have other problems with the trans. If the adjustment does fix it, then drop the pan & change the fluid & filter cuz it's way past due for a service & you might be able to get some more miles out of it.
  4. okysmokey911

    okysmokey911 Rockstar 100 Posts

    We did change both the filter and the fluid which actually seemed to make it worse haha. It will shift a little better when the fluid warms up. So strictly tranny?
  5. Crazeetxn

    Crazeetxn Rockstar

    Just had to have mine rebuilt a few months ago. Similar symptoms as yours. 1/2 no problem, then rev extemely high and sometimes would shift 2/3 and sometimes wouldn't. Was on my way to work, but turned around, changed fluid/filter, and still nothing. Even disconnected cable---BRIEFLY---and took it up the street hoping it was a stuck valve or something. Yeah, nothing worked...said these tranny's were notorious for 3/4 packs going bad. But I like it and my O/D so I let him rebuild it. If I didn't have to have it right then, I would've gotten one else where and swapped myself.

Share This Page