Read This Thread

Discussion in 'Audio, Video & Gadget Tech' started by bigbrett, Dec 19, 2007.

  1. bigbrett

    bigbrett Rockstar

    FREAKING MOTHER%^%$#%$%

    TAHOE YUKON BURB OWNERS

    IF YOU HAVE A PROBLEM WITH YOUR REAR WIPER,MAKE SURE ITS NOT THE LIFTGATE OPEN SENSOR GOING OFF AND DISABLING THE WIPER BEFORE YOU START RIPPING WIRES OUT AND YELLING AT WRECKERS FOR SENDING YOU BROKEN STUFF AND BYPASSING WIRES IN THE CONNECTOR .......

    i SERIOUSLY MESSED UP MY REAR DEFROST NOW

    IF YOU KNEW ABOUT THAT ,AND ARE GOING "NO **** BB,YOU HAVE TO CLOSE THE GATE TO SEE IF IT WORKS" WIPE THAT SMIRK OFF YOUR FACES,BECAUSE I WILL FIND YOU AND I WILL KILL ALL THAT YOU HOLD NEAR AND DEAR
     
  2. Cableguy

    Cableguy Epic Member 5+ Years ROTM Winner 1000 Posts

    Sorry to hear about the bad luck, Brett

    [​IMG]
     
  3. bigbrett

    bigbrett Rockstar

    ok I'm kidding about the killing part
    .
    .
    .
    .
    ..
    .
    .
    .
    .
    ..

    ..............probably:grrrrrr::grrrrrr::grrrrrr::grrrrrr::grrrrrr:
     
  4. Cableguy

    Cableguy Epic Member 5+ Years ROTM Winner 1000 Posts

    One of those days, eh? I have those all the time too
     
  5. bigbrett

    bigbrett Rockstar

    I have that stupid connector on the gate half ripped out and wires bypassed,
    I guess i'll just strait wire everything and shrink wrap........what I thought was a ground that fried must have been the defog......a thirty second fix has now turned into an undertaking ,plus the restocking charge for the other wiper
     
  6. Cableguy

    Cableguy Epic Member 5+ Years ROTM Winner 1000 Posts

    Ya solder it up good, Brett and shrink tube it. You should be fine.
     
  7. 95CTburb19

    95CTburb19 Epic Member 5+ Years 1000 Posts

    Yep same here.:fighting0019:
     
  8. dwill3015

    dwill3015 Epic Member 5+ Years ROTM Winner 1000 Posts

    That reminds me of the first time I replaced the electic fuel pump on my Blazer.
    Round 1: pump quit working after I topped off the 31 gal. tank, syphoned fuel and replaced the pump only. Was not smart enough to replace filter sock (had hole in it) so...
    Round 2: new fuel pump siezed up do to sucking up sand or gravel particles so drop tank again and replace with another new pump and this time with new sock (sold separately BTW).
    Round 3: Somehow did not get clamp on properly on top of pump so low fuel pressure because of only 50% fuel pumping to engine, and the rest back into the tank. Drop fuel tank for 3rd time in 2 weeks:grrrrrr::lol:Live and learn right?
     
  9. JayMack75

    JayMack75 Former Member

    I have removed my rear wiper and replaced it with a rear view camera. I still have the motor and all the parts for it too if anyone is inerested.
     

Share This Page

Newest Gallery Photos