1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Rear Door Speaker No Sound

Discussion in 'Audio, Video & Gadget Tech' started by FergusonT, Aug 9, 2010.

  1. FergusonT

    FergusonT New Member

    I read a couple threads with no solution to this problem.....did a head unit upgrade and used an aftermarket harness adapter...now no sound from the rear door speakers. Does anybody have a definitive solution to this, or can redirect me to the thread with the solution. Thanks!
  2. Tony Arms

    Tony Arms New Member

    did you try reinstalling the original radio to see if the speakers work ?
  3. Springthing

    Springthing New Member 1000 Posts

    ..also, might want to check your connections. Pull the radio, look at the wiring diagram that came with your radio and wiring harness diagram and check that you have everything put on correctly. If you want, you can even connect up the rear speaker wires to the front speakers to see if it's your speakers that aren't working, now, or your wiring.

    ....hope that kind of makes sense. :)

    Also...and this may sound stupid and don't mean to make it so....but make sure the F/R fade is not totally turned to the front.
  4. FergusonT

    FergusonT New Member

    Well before I did the head unit swap I checked to make sure I had all my speakers working. I had researched this problem a little bit before I even did the head unit because I assumed I might run into this problem
  5. Springthing

    Springthing New Member 1000 Posts

    Is it a common problem for the rear door speakers to not work after an aftermarket head unit install?
  6. Tony Arms

    Tony Arms New Member

    Can you hook a speaker to directly to the wiring off the head unit for a rear speaker ? Just trying to trouble shoot the problem and rule out what works. I would start with the head unit and go from there. If you say the speaker is working I would make sure the head unit is working. After that there is only wiring. It could be a power wire missing to the rear amp or something like that.
  7. ZSI52

    ZSI52 New Member

    whats the year/make/model of the vehicle?
  8. FergusonT

    FergusonT New Member

    1999 k1500 suburban.....The solution to this is to make sure and hook up the remote wire! It powers the factory amp which powers the 2 rear door speakers. Just got it working today.
  9. Tony Arms

    Tony Arms New Member

    Glad you got it working.
  10. ranger1354

    ranger1354 New Member

    What exactly is the remote wire? I'm having the same problem in my '08 Silverado after adding a PAC Ipod interface.

Share This Page