1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Remote Start Question

Discussion in 'General Chevy & GM Tech Questions' started by markman34, May 20, 2010.

  1. markman34

    markman34 Member

    HI Everyone,

    I have noticed a couple of times today some remote starter issue.
    When I tried to use my remote starter that the truck would first start then immediatly shut off. then, the remote start would not engage at all. However the lights flashed as normal.
    Following a short drive, the remote starter worked again.
    I wonder if perhaps there is an electrical issue that I need to look at.
    Anyone else have a similar problem? Any ideas?

    Marko
  2. dtricks

    dtricks New Member

    Is it factory or aftermarket?
  3. zcs626

    zcs626 New Member

    sounds like an aftermarket alarm. what year is your truck?

    typically when the truck will start, then die immediately, but all the other function are working property (i.e., parking lights, dome light, etc) your remote start immobilizer (bypass) module has a flaw. I would maybe try to reset your immobilizer first, then look to trying to swap immobilizers if that doesnt work.
  4. markman34

    markman34 Member

    thanks for the replies.

    The starter is a factory starter. no alarm
    Everything else seems to work fine but on occasion the remote start just shuts off after a second.
    thanks for your help with this.
    Of course my warranty expired a week ago!

    Mark
  5. sstoner911

    sstoner911 Epic Member 5+ Years 1000 Posts


    Have you had any recent work done to it? Replace the battery or anything electrical...add a new remote?

    I have had this issue with my aftermarket alarm after adding a new remote....they had to go back into the brain of the alarm and reprogram the time in which the remote start cranks over the engine.
  6. canislupis69

    canislupis69 Epic Member 5+ Years ROTM Winner 5000 Posts

    Even with your warranty expired by a week, you might want to talk to your dealer. Their are some good dealers out there that will help since it just went out of warranty. I know, a shot in the dark, but the worst they can say is "sorry".
  7. ajarman

    ajarman Rockstar 4 Years ROTM Winner 1000 Posts

    This same thing happened to me today. I bought my '08 Silverado in 2008 and not one issues with the factory remote starter until today. Everything you said happend to me to the T. Were you able to find out what the issue was? Has this happened to anyone else??
  8. vncj96

    vncj96 Epic Member 5+ Years 1000 Posts

    The same thing can happen with aftermarket remote starts, in an aftermarket there is a box (the brain) that piggy backs the factory system and thats what talks to it. if those come loose or are faulty you can have the same scenario. Now your factory will be built in to the system but it sounds like a "talking" issue, could be in the key fob or reciever for it, may just be a simple reprogram of the fobs
  9. Farmerdave

    Farmerdave Rockstar 100 Posts

    Happened to me today for the first time. I wonder if this is going to turn into some kind of a recall eventually?
  10. ajarman

    ajarman Rockstar 4 Years ROTM Winner 1000 Posts

    I am hoping that it is something that GM will cover seeing I am out of warranty.

Share This Page