"Service Park Assist" Chevy Traverse Message

Discussion in 'Chevy Traverse Forum (GMC Acadia, Buick Enclave)' started by ChevyFan, Nov 6, 2013.

  1. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    So now the wife says that she didn't hit anything ... but the dash reads "service Park assist" which probably means that something is on one of the sensors in the rear bumper ... or someone hit it.

    Im going to have a look.
     
  2. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    They were pretty dirty. I cleaned them up and turned Park assist off ... then back on. Everything is working now.
     

    Attached Files:

  3. mfleetwood

    mfleetwood Rockstar 4 Years ROTM Winner 5000 Posts

    Glad it's working again.

    On a side note, you seem to be blaming your wife lately for odd things that are happening to your Traverse. Hmmm...
     
  4. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    Well she was driving it and called me. Said it gave the Service Park Assist message while she was on the freeway.
     
  5. mfleetwood

    mfleetwood Rockstar 4 Years ROTM Winner 5000 Posts

    That's probably when she spilled the Diet Coke on the window buttons :glasses:
     
  6. BurbanMan

    BurbanMan Member 1 Year 500 Posts

    Lol even if she did it , it's his fault. It's always our fault lol
     
  7. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    Now she's reading this on my phone. She's awesome guys. :)
     
  8. GM Customer Service

    GM Customer Service Rockstar 4 Years 500 Posts

    Hello everyone,

    I must chime in on this topic. Being of the female gender, I must say no matter what I do to my vehicle it is always my husbands fault!

    Jennifer T.
    GM Customer Care
     
  9. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    Actually, I got in to back the Traverse out of the garage last night and the Park Assist turned itself off. I'm going to have to look into this more.
     
  10. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    Looking at one of the sensors, looks like someone may have backed into the bumper and hit one of the sensors. Looks like there is a scuff mark on one and there is a rubber grommet inside that looks like it's semi popped out.

    I'm going to try to clean it up and push that back in, but I'm not letting my hopes up.
     

Share This Page

Newest Gallery Photos