GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER

signature images not working ?

Discussion in 'Announcements & Feedback' started by jnbama, Apr 29, 2012.

  1. jnbama

    jnbama Member

    Joined:
    Oct 23, 2011
    Messages:
    544
    Likes Received:
    0
    trying to upload a sig. picture from computer using the same file I used before , not working
    Last edited by a moderator: Apr 30, 2012
    #1
  2. Coach24

    Coach24 New Member

    Joined:
    May 20, 2011
    Messages:
    5,899
    Likes Received:
    5
    I can't seem to get any pics to load. My problem is most likely user error. Or computer tech illiteracy and failure to understand all the tech stuff they require to master this task.
    #2
  3. jnbama

    jnbama Member

    Joined:
    Oct 23, 2011
    Messages:
    544
    Likes Received:
    0
    You must have figured it out you have sig. pic. . did the same as before , clicked browse ,clicked on picture same file I used before, clicked upload on bottom, not working. not very computer savy myself
    #3
  4. Sierraowner5.3

    Sierraowner5.3 New Member

    Joined:
    Apr 2, 2011
    Messages:
    1,950
    Likes Received:
    4
    not just you, im haveing same problem with my Sig pic. avatar pic worked ok, sig pic dosnt tho. thought it was just me.

    Alex
    #4
  5. donyms

    donyms New Member

    Joined:
    Feb 10, 2010
    Messages:
    3,348
    Likes Received:
    5
    I tried to load a profile picture for my girlfriend [MENTION=54347]Gpana[/MENTION] and couldn't get it to work. I know I am doing right because I have posted many pictures on here in the past. Wrote Steve to ask him for assistance, Got no reply. So I don't know what to tell you. :glasses:
    #5
  6. Coach24

    Coach24 New Member

    Joined:
    May 20, 2011
    Messages:
    5,899
    Likes Received:
    5
    Maybe Hackers got the site again and put alien bodies in the photo arena.
    #6
  7. jnbama

    jnbama Member

    Joined:
    Oct 23, 2011
    Messages:
    544
    Likes Received:
    0
    Hackers, maybe the Dodge and Ford forum guys are jealous and messed it up
    #7
  8. ChevyFan

    ChevyFan Administrator Staff Member

    Joined:
    Dec 1, 2004
    Messages:
    5,002
    Likes Received:
    13
    What's the issue that everyone's having? We moved to a new server and then I uploaded a new and fresh copy of all of the files, then I locked down the server pretty fierce.

    Be very specific, what problems are being seen? What's the URL of the page that you're on, what's the specific task that you're trying to accomplish, what's the specific error-message that you're getting?

    ---------- Post added at 11:30 AM ---------- Previous post was at 11:28 AM ----------

    Is this only the signature picture?

    ---------- Post added at 11:32 AM ---------- Previous post was at 11:30 AM ----------

    *** PROBLEM SHOULD BE SOLVED ***

    I made a new directory and it wasn't made writeable, so I made it writable (and locked it down so no hackers can run malicious script in there that's given the name of an image file).
    #8
  9. jnbama

    jnbama Member

    Joined:
    Oct 23, 2011
    Messages:
    544
    Likes Received:
    0
    I tried to quote but it said more than 10 words which I had way beyond that, pictures not uploading from my pic. file I have used many times before. Yesterday said unable to upload pictures, today nothing
    #9
  10. Sierraowner5.3

    Sierraowner5.3 New Member

    Joined:
    Apr 2, 2011
    Messages:
    1,950
    Likes Received:
    4
    i got a pic uploaded. thanks a whole bunch steve.

    Alex
    #10
  11. Dirty Dog

    Dirty Dog New Member

    Joined:
    Mar 9, 2012
    Messages:
    731
    Likes Received:
    4
    ITS FIXED>>>>>> PARTY :party: PARTY >>>>>>> THANX STEVE>>>>>>:glasses:
    #11
  12. ChevyFan

    ChevyFan Administrator Staff Member

    Joined:
    Dec 1, 2004
    Messages:
    5,002
    Likes Received:
    13
    Also, if you DOUBLE-CLICK on images in the posts, it's supposed to make them full-size. I have no clue why they are showing up as thumbnails in the signatures.
    #12
  13. Dirty Dog

    Dirty Dog New Member

    Joined:
    Mar 9, 2012
    Messages:
    731
    Likes Received:
    4
    :glasses:hey Steve it letting us post them now so,,,I am happy,,:) thanx
    and i will try clicking on one ,never tried it yet,,, always up for new things....
    #13
  14. O'Brien

    O'Brien New Member

    Joined:
    May 2, 2012
    Messages:
    30
    Likes Received:
    0
    I can't even get a signature text to show up on mine. If I go to settings it's still there but I saved it and it doesn't show up on the bottom of my posts. Also not real computer savvy.

    Oooops....nevermind ...it's there now.:great:


    Hmmmmmmm,well it's here on this post alright .....just not at the bottom of the other posts that I've already made. Will it just show up on new posts that I make or what??
    Last edited: May 4, 2012
    #14
  15. Coach24

    Coach24 New Member

    Joined:
    May 20, 2011
    Messages:
    5,899
    Likes Received:
    5


    Hmmmm good question . It used to show up previous as well as current. Some modifications to the site may have changed it.
    #15
  16. O'Brien

    O'Brien New Member

    Joined:
    May 2, 2012
    Messages:
    30
    Likes Received:
    0
    It's cool either way.Just thought maybe I was missing something.
    #16

Share This Page