1. Chevy Truck Forum

    Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online

    Online since 2004, we're the #1 Chevy Truck & SUV user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free

    Registering is Free and Easy! Do it today and we'll see you on the forums soon!

signature images not working ?

Discussion in 'Announcements & Feedback' started by JnBama, Apr 29, 2012.

Newest Gallery Photos

  1. JnBama

    JnBama Rockstar 3 Years 500 Posts

    trying to upload a sig. picture from computer using the same file I used before , not working
     
    Last edited by a moderator: Apr 30, 2012
  2. Coach24

    Coach24 Rockstar 3 Years 5000 Posts

    I can't seem to get any pics to load. My problem is most likely user error. Or computer tech illiteracy and failure to understand all the tech stuff they require to master this task.
     
  3. JnBama

    JnBama Rockstar 3 Years 500 Posts

    You must have figured it out you have sig. pic. . did the same as before , clicked browse ,clicked on picture same file I used before, clicked upload on bottom, not working. not very computer savy myself
     
  4. Sierraowner5.3

    Sierraowner5.3 Rockstar 3 Years 1000 Posts

    not just you, im haveing same problem with my Sig pic. avatar pic worked ok, sig pic dosnt tho. thought it was just me.

    Alex
     
  5. donyms

    donyms Rockstar 4 Years ROTM Winner 1000 Posts

    I tried to load a profile picture for my girlfriend [MENTION=54347]Gpana[/MENTION] and couldn't get it to work. I know I am doing right because I have posted many pictures on here in the past. Wrote Steve to ask him for assistance, Got no reply. So I don't know what to tell you. :glasses:
     
  6. Coach24

    Coach24 Rockstar 3 Years 5000 Posts

    Maybe Hackers got the site again and put alien bodies in the photo arena.
     
  7. JnBama

    JnBama Rockstar 3 Years 500 Posts

    Hackers, maybe the Dodge and Ford forum guys are jealous and messed it up
     
  8. ChevyFan

    ChevyFan November Beard Grower - Cancer Fighter Staff Member 5+ Years 5000 Posts

    What's the issue that everyone's having? We moved to a new server and then I uploaded a new and fresh copy of all of the files, then I locked down the server pretty fierce.

    Be very specific, what problems are being seen? What's the URL of the page that you're on, what's the specific task that you're trying to accomplish, what's the specific error-message that you're getting?

    ---------- Post added at 11:30 AM ---------- Previous post was at 11:28 AM ----------

    Is this only the signature picture?

    ---------- Post added at 11:32 AM ---------- Previous post was at 11:30 AM ----------

    *** PROBLEM SHOULD BE SOLVED ***

    I made a new directory and it wasn't made writeable, so I made it writable (and locked it down so no hackers can run malicious script in there that's given the name of an image file).
     
  9. JnBama

    JnBama Rockstar 3 Years 500 Posts

    I tried to quote but it said more than 10 words which I had way beyond that, pictures not uploading from my pic. file I have used many times before. Yesterday said unable to upload pictures, today nothing
     
  10. Sierraowner5.3

    Sierraowner5.3 Rockstar 3 Years 1000 Posts

    i got a pic uploaded. thanks a whole bunch steve.

    Alex
     

Share This Page