signature images not working ?

Discussion in 'Announcements & Feedback' started by JnBama, Apr 29, 2012.

  1. Dirty Dog

    Dirty Dog Member 2 Years 500 Posts ROTM Winner Platinum Contributor

    ITS FIXED>>>>>> PARTY :party: PARTY >>>>>>> THANX STEVE>>>>>>:glasses:
     
  2. ChevyFan

    ChevyFan The Sheriff Staff Member 5+ Years 5000 Posts

    Also, if you DOUBLE-CLICK on images in the posts, it's supposed to make them full-size. I have no clue why they are showing up as thumbnails in the signatures.
     
  3. Dirty Dog

    Dirty Dog Member 2 Years 500 Posts ROTM Winner Platinum Contributor

    :glasses:hey Steve it letting us post them now so,,,I am happy,,:) thanx
    and i will try clicking on one ,never tried it yet,,, always up for new things....
     
  4. O'Brien

    O'Brien Member

    I can't even get a signature text to show up on mine. If I go to settings it's still there but I saved it and it doesn't show up on the bottom of my posts. Also not real computer savvy.

    Oooops....nevermind ...it's there now.:great:


    Hmmmmmmm,well it's here on this post alright .....just not at the bottom of the other posts that I've already made. Will it just show up on new posts that I make or what??
     
    Last edited: May 4, 2012
  5. Coach24

    Coach24 Rockstar 3 Years 5000 Posts



    Hmmmm good question . It used to show up previous as well as current. Some modifications to the site may have changed it.
     
  6. O'Brien

    O'Brien Member

    It's cool either way.Just thought maybe I was missing something.
     

Share This Page

Newest Gallery Photos