Newest Gallery Photos

  1. Chevy Truck Forum

    Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online

    Online since 2004, we're the #1 Chevy Truck & SUV user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free

    Registering is Free and Easy! Do it today and we'll see you on the forums soon!

signature pic ???????

Discussion in 'Announcements & Feedback' started by Dirty Dog, Apr 22, 2012.

  1. Dirty Dog

    Dirty Dog Member 2 Years 500 Posts ROTM Winner Platinum Contributor

    I had one up, and don't remember having any grief with posting it the first time... I removed it to update and change it,,, now when i try to post one i get can not save pic error.... it is only 55kb so not sure what i have done....I tried linking it to my albums that didn't work either, I sought some help from other members with the pics themselves and that didn't work either.... sorta wishing one of my wrenches fit this comp ..... lmao


    Any help would be greatly appreciated
    thanx in advance from.. Dirty Dog
     
  2. ChevyFan

    ChevyFan November Beard Grower - Cancer Fighter Staff Member 5+ Years 5000 Posts

    What's the issue you're having? Are you getting an error?
     
  3. Dirty Dog

    Dirty Dog Member 2 Years 500 Posts ROTM Winner Platinum Contributor

    Yes I go through the steps as i did before and I get a Vboliton message saying ""was unable to save image sigpic.jpg
    [h=2]vBulletin Message[/h]Unable to save image



    That is the pick i was trying to load...
     
  4. TNTEEPEN_Chevy

    TNTEEPEN_Chevy New Member

    I am having the same issue. will be watching for a fix
     
  5. Jeremy09LTZCrew

    Jeremy09LTZCrew Epic Member 5+ Years 1000 Posts

    I was having the same exact issue. I ended up just linking to it from picturepush.com. That's the only way I got around it. I tried for a couple of days get save it directly and kept getting the same message.
     
  6. ChevyFan

    ChevyFan November Beard Grower - Cancer Fighter Staff Member 5+ Years 5000 Posts

    This has been fixed, we had a permissions issue with a new directory that was created. We tried to make it super secure, but we made it TOO secure, lol. (but we're still locked down) ...
     

Share This Page