1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Site down! Very unhappy

Discussion in 'Announcements & Feedback' started by ChevyFan, Aug 20, 2009.

  1. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    I went out of town for 1 day and the site went down over a billing issue with the server company!

    Turns out the payment wasn't done right so they pulled the plug, which is my responsibility, but it's so silly that it really makes me hot under the collar. I would have caught it if I were home. Sorry everyone for not having the site up for about 9 hours today! My bad!:neutral:
  2. moosetags

    moosetags New Member 100 Posts

    Yes, Steve, it had me concerned. At first I thought it was at my end but finally decided that it was the Forums that was off-line.
  3. 99'HEARTBEAT

    99'HEARTBEAT Moderator Staff Member Platinum Contributor 1000 Posts 100 Posts

    x2 on thought it was on my end.Glad to see were up and running :great:
  4. tattooed4life

    tattooed4life New Member 100 Posts

    Glad it's back!
  5. kgibson181

    kgibson181 New Member 1000 Posts 100 Posts

    Yeah I was getting mad at my internet I thought the problem was from my end untill I saw all my other stuff worked. Glad its all sorted out
  6. cascott325

    cascott325 New Member 1000 Posts 100 Posts

    that was just a topper to my issues for the day, trans broke, its all in another thread
  7. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    So sorry about that! At least that's not my fault!
  8. cascott325

    cascott325 New Member 1000 Posts 100 Posts

    its all good, i know things happen, i ran a gaming server, and its a tuff gig, so i understand
  9. Schwindle

    Schwindle New Member

    After I figured out it wasnt on my end I thought fer sure the site was gone for good, I would have been lost!!! Im glad to see we're up and running again.
  10. retired2001

    retired2001 New Member 1000 Posts 100 Posts

    You have to be able to get away from this site every once in awhile. Did you get to Sea World?

Share This Page