1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Site Upgrade Tonight

Discussion in 'Announcements & Feedback' started by ChevyFan, Jan 7, 2014.

  1. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    Doing a small website patch right now. Looks like some people who come to the site from android phones are getting a glitch so we're taking it all down for about 20 minutes to put up a patch.

    SITE IS ABOUT TO GO INTO MAINTENANCE MODE.

    - - - Updated - - -

    Site was upgraded, took about about an hour or so start to finish, sorry for the delay everyone.
  2. BurbanMan

    BurbanMan Member

    I'm still getting an error message when accessing the site via forum runner with my iphone
  3. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    [MENTION=62457]BurbanMan[/MENTION] I didn't think that I had forumrunner installed on here. ??? What's the error message and how long have you been seeing it?
  4. BurbanMan

    BurbanMan Member

    Edited for overpost
  5. BurbanMan

    BurbanMan Member

    The remote server has an unknown response. This could be a result of the forum software plugin being outdated.

    Today is the only time it hasn't worked. Forum runner is actually how I found this site. I typed suburban in to the browse feature and came up with this 8)
  6. Curky

    Curky New Member 1000 Posts

    Since this morning, I can't sign in with tapatalk. Get an error. But I'm fine on full web.
  7. KyleZ71

    KyleZ71 Member ROTM Winner

    works fine with my iphone
  8. Curky

    Curky New Member 1000 Posts

    2014-01-09 11.40.02.jpg
    Here is what I see
  9. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    The tapatalk issues has been fixed.

    The rest of the issues are all related to the current version of the template/skin that we use only goes up to 4.2.1 ... and because of the security hole that was found, we had to quickly update to 4.2.2 ... and it's not the same. So, I have tried to fix these issues one-by-one, but it looks like they are pretty involved, even to the point where it's blocking the uploads feature for images.

    :-(

    We ARE going to move to xenforo in the near future,but I've got a lot on my plate right now for the next 2 weeks, so I think that I'm going to just find a similar theme that will work for now, but it won't be 100% the same. Then we'll worry about moving to xenforo in the future.
  10. BurbanMan

    BurbanMan Member

    Forum runner has been fixed too lol keep up the good work steve and take your time. Get all your own ducks in a row before you worry about us

Share This Page