1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Stock Head Unit Initializing In Cold

Discussion in 'Audio, Video & Gadget Tech' started by FrigginNoodles, Feb 10, 2011.

  1. Hey guys,

    I have an '07 Silverado with the stock head unit and Bose stereo package. If I leave in the morning when it is cold outside and try to play a CD it will play fine for a minute, then my sound will turn to static and the player will have a message saying "initializing" and stop playing the CD all together. While this happens if I turn the radio to FM it plays and sounds fine. After about five to ten minutes when the truck gets warm the CD will play fine.

    I am not so much looking for a solution to this problem (although it would be great). I am wondering if anyone else out there has this same problem with their factory head unit or if it is just mine. Thanks for any input.
  2. randomsandwhich

    randomsandwhich New Member

    Just answered somebodys ost in the SUV Forum with similiar problem. Think it's just the cold, my aftermarket unit gets a little funky and reboots when it's very cold outside. Takes it awhile to warm-up and good to go !
  3. Thanks Random. Glad to know I'm not alone on this one.

Share This Page