1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Stuck in high

Discussion in 'Chevy Suburban Forum (GMC Yukon XL)' started by coldashell?, Feb 15, 2011.

Newest Gallery Photos

  1. coldashell?

    coldashell? New Member

    I've searched...I've come up empty.

    1996 GMC Suburban 1/2 ton 4x4 350

    I switched from 2 to 4 hi and 4 hi just blinks. I can hear the actuator (?) click but that's it.
    Just blinks. Pretty sure 4x4 is not engaging. 2 Is fine. 4 lo wont engage either.
    Luckily and hopefully we are nearing the end of the winter weather but I'm sure there will be at least one more good one..

    So I'm wondering were the best place to start is?
    From what I have read its not uncommon, just trying to narrow things down. Any help would be great.
  2. murdog94

    murdog94 Epic Member 5+ Years 5000 Posts

    Take a close look at the front actuator, since that is the most common fault, and go from there.
  3. coldashell?

    coldashell? New Member

    If I can hear the actuator "clicking" how do I tell if its the culprit? Couldnt it also be the actuator motor?
    How would I tell the difference?
  4. silveradotrailblazer

    silveradotrailblazer Epic Member 5+ Years ROTM Winner 5000 Posts

    You can pull the actuator out and then have someone turn the switch and see if it moves.
  5. coldashell?

    coldashell? New Member

    O.k now we're getting somewhere. So If it moves that would mean the motor is good, actuator is bad?
  6. silveradotrailblazer

    silveradotrailblazer Epic Member 5+ Years ROTM Winner 5000 Posts

    The actuator and motor are all in one.

Share This Page