1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

Technical internet issue for computer smart people :)

Discussion in 'The Coffee Shop ~ Chit Chat' started by mudislife2, Oct 21, 2011.

  1. mudislife2

    mudislife2 New Member

    I am converting my computer to linux 11 and I have to use mozilla firefox as a internet browser. But GM truck club's site is not wanting to run in properly firefox. I have to use internet explorer to run it but the operating system Linux dosent run internet explorer I dont think. Do you have any suggestios so that I can stay on GM truck club? Thanks
  2. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    I'm gonna need more information.

    - browsers users
    - full operating system
    - list of problems
    - screenshots if you can take then and show the issues
  3. TrailLeadr

    TrailLeadr New Member 1000 Posts

    What version of FF are you using? As far as I know just about all of them format quite well on here.
  4. mudislife2

    mudislife2 New Member

    Ok,
    I have an Acer aspire 5517 running Windows 7. I am converting to Linux mint 11. I currently have windows explorer and mozilla on this laptop. When I run GMTC in mozilla it wont let me scroll all of the way down through alot of the post. It just doesnt load all of the pages on forum posts. When I switch back to Internet explorer it works fine.

    ---------- Post added at 03:50 PM ---------- Previous post was at 03:49 PM ----------

    mozilla will have a loading symbol in the internet bar for ever until I give up and switch back to interent ex

    ---------- Post added at 03:51 PM ---------- Previous post was at 03:50 PM ----------

    @trailLeadr
    Iam not sure as to which FF iam running. How do I find out?
  5. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    Hmm, is it zoomed in at all? I've done that beore, been in FF and it was like at 200% zoom? Just something silly to check.

    I'm on windows Vista and I use Chrome mostly, but I check Firefox and also IE9 and IE8 to make certain it's all loading up.

    Maybe try to clear the cache, all that good stuff? I've made a bunch of changes over the last few months and you may have cached something that was broken and that's what your system is still trying to load in FF?

    Maybe javascript is turned off in FF or cookies or something like that? Maybe it's got a built-in firewall or something?
  6. mudislife2

    mudislife2 New Member

    how do I post a screen shot? I can show you sort of. This is the only web site that FF wont run. I even did a toyota forum and it worked fine. Java script is on also and current

    ---------- Post added at 04:14 PM ---------- Previous post was at 04:02 PM ----------

    Ok I right clicked on Mozilla and clicked on properties and clicked compatability and turned compatibilty mode for windows 7 and mozilla seems to be working for GMTC now.

    ---------- Post added at 05:03 PM ---------- Previous post was at 04:14 PM ----------

    ok, I have done the switch to linux 11 and the site works fine on mozilla now. Thanks for the help

Share This Page