1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

transmission problems in your GM?

Discussion in 'GM Powertrain' started by ChevyFan, Jun 5, 2007.

  1. ChevyFan

    ChevyFan Administrator Staff Member 1000 Posts

    Just curious if anyone had any tranny troubles with their GM Truck, SUV or Van?
    new chevy parts www.gmpartsclub.com
  2. 93BURB

    93BURB New Member

    The 700R4 in my 87 K1500 pickup was replaced twice during the time my dad and I had it (approximately 60,000 miles. Never been a fan of that tranny...
  3. 89suburban350

    89suburban350 New Member

    right here... turbo 350 tranny it leaked.... not gm's fault its my mechanics fault
  4. TrailLeadr

    TrailLeadr New Member 1000 Posts

    None except when the wife tried backing the old horse trailer up our driveway, and reverse gave out at 197,000 miles. The burb, and trailer got stuck diagonally in the driveway. Luckily with the use of a tree, a log chain, and a come-along we got our driveway back...lol
  5. Cableguy

    Cableguy New Member 1000 Posts

    I had a 92 Olds Cutlass years ago and the tranny exploded for no apparent reason. Left a hole in the side of tranny the size of a football. Man I was P/O'd I wasn't horsing it, just driving along. That cost me $2500. See I'm still P/O'd about that. I'm banging the keys as I'm typing.
  6. TrailLeadr

    TrailLeadr New Member 1000 Posts


    Relax.....breathe in...count 1...2.......breathe out.
  7. slidercoach

    slidercoach New Member

    95 K1500

    My 95 K1500 Suburban has 185K on it and I have unfortunately had to have it rebuilt 3 times. I only had to pay for 2, the third time was under warranty. I bought the truck with 70K, had rebuilds at 108K, 144K and 155K. If I would have known I was going to have this problem, i would have bought a brand new trans at 108K

    The truck has the 460le transmission. I have had several people tell me that this tranny is not tough enough for this truck. It has an external cooler.

    I really haven't towed that much with the truck, and take pretty good care of the truck.

    Other than this, the truck has been strong, engine is fine. The front end hasn't given me any problems. Just your standard wear out items; alternators, water pumps, plugs, wires, etc
  8. 95CTburb19

    95CTburb19 New Member 1000 Posts

    I'm looking at tranny problems soon in my 95 1500 suburban. Not sure what transmission is in there but it slips going from a stop to 1st and when it downshifts into first its a loud CLUNK! Not looking forward to replacing it but its coming soon at 187,500. Not even sure if the previous owner ever replaced it.
  9. Rumpamuro

    Rumpamuro New Member

    ive had plenty of gms in the family, and only two have cam with problems, 1) cousins Lumina with a 4t60e tranny exploded (apparently the o/d extension housing explaoding is very common.) and on my moms van (this thing has been a lemon since day one) they just replaced the friggin carrier! and i mean its a 50 year old woman driving it that just doesnt happen!
  10. dwill3015

    dwill3015 New Member 1000 Posts


    Same tranny, same problems in my 87 blazer:no:

Share This Page