1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

upgrades

Discussion in 'Announcements & Feedback' started by ChevyFan, Oct 19, 2007.

  1. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    Two issues for today.

    1) We're upgrading the photo gallery, the web host has caused a problem again and I am locked out from upgrading one of the directories, so I have to wait for them to fix it. Hopefully it should provide a tighter integration when it's all done, we may be down 24 hours w/o a photo gallery though.

    ALL PHOTOS UPLOADED TO THE NEW PHOTO GALLERY TODAY WILL NOT BE SAVED. It's not yet fully upgraded.

    2) Next week we're moving to a server on the web host that should speed things up about 2x or 3x what they are now. It's a quad-core machine with some good numbers on it. YEAH!
  2. unplugged

    unplugged Epic Member 5+ Years 1000 Posts

    Cool. It's all about the need for speed........
  3. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    I got word that we'll be moving to the new server next Friday night to Saturday morning. It's possible we'll be down upwards of 8 hours, but 4 hours or less is probable.

    We are currently running Dual Core processors, but after the upgrade all servers will be running on the latest Quad Core technology. You should notice a faster load time for your site, almost no downtime, and a better performance all the way around.
  4. Davandy

    Davandy Moderator 5+ Years ROTM Winner 1000 Posts

    I hope the navigation will improve I have to push the back button five or six times. This became an issue a couple of weeks ago. :go:
  5. Cableguy

    Cableguy Epic Member 5+ Years ROTM Winner 1000 Posts


    Me too, Peter. The adverts don't always work over on the right hand side too.
  6. finalday7

    finalday7 Epic Member 5+ Years ROTM Winner 1000 Posts

    I was mad at having to hit the back button twice. Guess it's not so bad as you guys having to hit it 5 times. :biggrin:
  7. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    ?? I don't know what you're referring to. Someone explain please.
  8. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    This is a bug from Google. They are working on the issue, but millions of pages are like that right now until they get it fixed.
  9. finalday7

    finalday7 Epic Member 5+ Years ROTM Winner 1000 Posts

    Well if I enter a forum and then wish to go "back", I have to hit the" back" button a few times for it to register that I want to go "back". If I just hit it once and wait for a couple mins sometimes it still wont go back. But hitting it a couple times makes it alot faster.
  10. Cableguy

    Cableguy Epic Member 5+ Years ROTM Winner 1000 Posts

    Thanks Final, exactly whats happening. As for the Google thing thanks Steve. Malfunctioning Google...What is this world coming too.

Share This Page