1. Welcome To GMTruckClub.com!

    The #1 Chevy Truck Forum Online
    Online since 2004, we are the #1 Chevy Truck & SUV forum and user community. If you have any questions about your Chevy or GMC Truck, SUV or Crossover, or just want to connect with other GM owners and enthusiasts around the world, you've found the best place on the internet to do that.

    Join Today ~ It's Free
    Registering is Free and Easy! Hope to see you on the forums soon!

What the heck is wrong with this website?

Discussion in 'Announcements & Feedback' started by DrewsZ71, Feb 13, 2009.

  1. DrewsZ71

    DrewsZ71 Rockstar 100 Posts

    Apparently I cant upload any new pics of my truck or edit profile pics or signature pics. Ive never had a problem before. It keeps saying upload failed or invalid file:grrrrrr:
  2. Springthing

    Springthing Epic Member 5+ Years 1000 Posts

    I'm looking into the issue. Will look around to see if I can find any problems. Will PM with if/when I find anything.

    Thanks,
  3. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    Need more information than that. What steps lead to what messages?
  4. dwill3015

    dwill3015 Epic Member 5+ Years ROTM Winner 1000 Posts

    I have encountered that message before and it was because of the image size requirements. Re-size your image ( I use Irfanview) and then try again!
  5. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    Yeah, I think that's probably the issues.

    Here's the good news / bad news thing. It's CLEAR that the Photo Gallery system on here is a super-mega success. We've got thousands of photos hosted on GMTC now ... maybe even tens of thousands. I mean, there are over 500 albums alone.

    The bad news is that there are still a couple of goofy quirks. One of them deals with auto-resizing photos. If photos are SUPER huge, then it will not resize them. I don't like this feature, but that's the way it works. I may have some ability to work around that, but I've not gotten a response on that yet.
  6. Miller2

    Miller2 New Member

    I was working on my avatar & sig when I saw this post, now I just checking to see if mine are up.
    ( I am still reviewing the Forums regs on them so they are not done)
  7. DrewsZ71

    DrewsZ71 Rockstar 100 Posts

    Well I did resize most of the pics but i still get the messages. Im gonna play around with it some more and see what happens. Im just gettin antsy because im trying to post some new pics with the new wheels and tires...lol
  8. dwill3015

    dwill3015 Epic Member 5+ Years ROTM Winner 1000 Posts

    If you are just trying to post some pics, upload them to Photobucket.com and then copy and paste the IMG. file in your post like this...

    [​IMG]
    [​IMG]
  9. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    What message do you get? What page were you on when you got that message? What did you click on when you got that message?
  10. ChevyFan

    ChevyFan Administrator Staff Member 5+ Years 5000 Posts

    Ok, the issue was people using an old template instead of the new template/design of the site. It's fixed. Sorry, I'll probably move everyone to the new template soon, just can't keep up the old one.

Share This Page