GM Truck Club Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have an 05 Tahoe LT (loaded) 4WD,which has developed a driveline noise,a hum,or whine (low pitch) mostly audible at speeds between 35,and 50 MPH,in coast,or very light acceleration.The vehicle has the Stabilitrak AWD system,that only lets you shift into 4 LO (not sure I like this) Dealer is willing to try and find the cause,(thinks there is a bulletin out there),but I am hesitant to have the vehicle torn into without a for sure diagnosis,and fix, 24,000 mi on vehicle,plus,factory warranty (48 mo GM extended warranty)noise has not gotten any worse with time or more mileage. Anyone have,or had this same condition?,or have an idea as to what it might be? I would really appreciate any input.
Thanks
Bill
 

·
Premium Member
Joined
·
1,101 Posts
My dad's 05 AWD Denali Yukon XL Denali makes the same noise. We haven't put it in the shop to check it out yet but are planning on it real soon. If I find something out, I will post it here.
 

·
Premium Member
Joined
·
1,101 Posts
Put my dad's Denali in the shop yesterday. They said the noise we were hearing is bad bearings in the front diff. They are rebuilding it under warranty.
 

·
Premium Member
Joined
·
1,101 Posts
Got the truck back today. They replaced all of the bearings except the pinion bearing because that one was still fine. It drives nice and quiet now.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Do you know whether they had a bulletin on this problem ? Got an appointment with the dealer on Tuesday,thanks for the heads up,hope mine gets fixed too !!!!!!!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Do you know whether they had a bulletin on this problem ? Got an appointment with the dealer on Tuesday,thanks for the heads up,hope mine gets fixed too !!!
 

·
Premium Member
Joined
·
1,101 Posts
I don't know if there was a bulletin or not, they didn't tell us. Good luck.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Hey Gary,got my tahoe back today,replaced side bearings and case half on front diff,much less noise,but I can still hear the noise,not completely gone,also slight steday hum at 60. Dealer says I am also hearing some rear diff noise,which they say is normal due to the way the gears are made,not sure I buy this.
Did your noise completely disappear after your bearings were replaced,also does this all wheel drive diff tale synthetic fluid?
Thanks for your replies on this
Bill
 

·
Registered
Joined
·
533 Posts
Tnbill ,

I think the stealership is a buncha crap I have the 04 and it rides quiet as a normal truck would ride. your tranny and driveline is the same as mine .

I would recommend you going to another dealership and have them check it out have them test drive your hoe with you there so you can point out the issue.

:)

good luck
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
Did the test drive thing the first time,they just went by the bulletin (that was supposed to fix it) Took back,asked for service manager (former tech),we rode, he knew exactially the prob. Installed new ring & pinion,plus bearings,in front diff, also proper type of lube for this diff (AWD) and my hoe is as quiet as a mouse again.
Thanks for all your posts,persistence DOES !!!!! pay off
 

·
Premium Member
Joined
·
1,101 Posts
Glad you got it fixed properly. Now just enjoy it.
 

·
Registered
Joined
·
533 Posts
Awsome!!:great:
 
1 - 13 of 13 Posts
Top