GM Truck Club Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello, my name is Dana. I have been searching this forum for several days with no luck so I am going to try a post for some expert advice.

2002 Tahoe 4WD with 196k miles and I believe the transmission is a 4L60E.

The transmission was rebuilt at 152k - it was a low budget, rather poor job, I say this because the rebuilder never got it to shift smooth from 1st to 2nd.

Here 's what I know:
  • My son took off from a light and the truck just gave a loud thunk and let out a loud gringing noise like a trans explosion. He coasted to the curb and I came out to get him and check it out.
  • In Drive takes off in 1st and when it shifts to 2nd, the noise is incredible like completely stripped gears. In 1 it will accel to about 22mph then starts making a noise like it is throwing big metal parts around in the tranny.
  • I can accelerate to 20-22 then quickly shift to 3, it grinds briefly then engages third solid. Now it will drive about 32-35 mph before it starts the banging like a big part is getting picked up and smashed inside.
  • Reverse just grinds like second, truck will not move.
Questions:

Can the planetaries be stripped in 2nd and reverse only? Could one or two shift solenoids have failed? Could the loud crashing noise when the speed increases be something trying to engage?

This may be TMI but I was hoping to get some opinions from the knowledgeable folks on this forum. I'm prepared to go back to the same guy and lean on him to get it right the second try.

Thanks in advance,
Cheers
 

·
Registered
Joined
·
5,514 Posts
I would get it checked right away... If not by him a better shop in your area...
 

·
Registered
Joined
·
660 Posts
I would also recommend taking the vehicle in to be looked at right away. Please feel free to keep us updated regarding the fix. Thank you in advance.

Tricia, GM Customer Service.
 

·
Premium Member
Joined
·
4,886 Posts
Hey Dana,

I took the liberty of editing your post to make it a little bit more readable. Looks like you've got some issues and there can be a lot of different causes for what you are experiencing.

Just to keep the conversation going, who did the tranny rebuild and what type of warranty was offered on it. You're under 45,000 miles on the rebuild, but if you already think that the tranny was not rebuilt properly then there could be any number of issues wrong with it.

Usually if you have a solenoid stick when shifting you will not hear all of the grinding
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Thanks for the edit Steve. I have done some research and the stripped in 2nd and reverse symptoms are actually quite common in the 4L60E. it seems the front "shell" which houses a planetary set has a history of breaking right at the junction of the splined input shaft and the shell housing. I understand the factory shell is aluminum.The new and updated version of this part has a beefy radius joint the junction. Also some rebuilders offer this shell made in steel for big HP or heavy tow environments. The trans is getting opened up in the next few days and if anyone is interested I will post pictures.
 
1 - 5 of 5 Posts
Top