GM Truck Club Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
i have 2006 4wd silverado i just lifted it 7.5 inches now there a really bad grinding noise coming from the passenger side front tire. it sounds like the cv axel is binding up really bad. it also only does it at really low speeds 5mph and slower and only when driving forward no noise in reverse. any help would be greatly appreciated thanks.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
its not a combination lift its superlift suspension lift no body lift. i jacked up the side of the truck and spun the tire by hand and no noise was heard. a slight clunking noise when i spun the wheel backwards then stopped it quick and spun it forward again. i also pulled the cv axle from the front diff. to see if i could pull it away from the wheel hub but there was no play in it. all the boots look good. these trucks dont have automatic locking front hubs do they im pretty sure they dont. if they do i was thinking maybe a half way ingaged or disengaged hub??
 

· Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
finially got around to taking the front end apart to check all the torques on the lift kit. after taking off the passenger tire and spinning the rotor once i noticed the callaper bolts werent tight. tightened up and retorqued all the bolts for the suspension lift and she drives like new again with no annoying noises. thanks for the tips..
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top