GM Truck Club Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,248 Posts
Discussion Starter #1
This is my first SES light and I used my hypertech to read the code and P0449 came up. I researched it a little bit and seems kinda serious. Anybody else get this code before?

Thanks,

Alston
 

·
Registered
Joined
·
7,979 Posts
There are a few run downs on this it is a problem with the Evap purge valve. Im not sure where they are located on the NNBS chevies i know in the NBS trucks its on the frame rail and they will get plugged. It isnt anything that is going to cause damage, but getting it fixed is good for the emissions.

---------- Post added at 12:19 PM ---------- Previous post was at 12:15 PM ----------

Also from a little digging i would see if you just didnt tighten the gas cap as well.
 

·
Registered
Joined
·
7,291 Posts
Alston as Mike said don't worry about it. My '05 throws that code and I just clear the code. Its done this for years.
 

·
Registered
Joined
·
2,248 Posts
Discussion Starter #4
I cleared the code and remote start is working again!! The wife did fill the truck up on Thursday so I checked the cap and tighten it a bit more. Hope I don't see the code anytime soon. Thanks guys!!!
 

·
Registered
Joined
·
2,248 Posts
Discussion Starter #5 (Edited)
Alston as Mike said don't worry about it. My '05 throws that code and I just clear the code. Its done this for years.
How offten does the light show up on your truck STB? I cleared it Saturday and drove about 150 miles between then and this morning and it popped again. If I just keep clearing it until I can get to the dealership should I be fine?

I just got home and went to clear the code and I had 2. Now I am also throwing P0455 which is gas cap not tight. I know it is tight and checked it yet again. Could my gas cap be bad?
 
1 - 5 of 5 Posts
Top