GM Truck Club Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
2017 Silverado 1500 4x4

I have a slight but still noticeable rear vibration that ONLY happends at 125km/h and over i find its not really consistent but happends often....but never ever does it happen under 125km/h it bugs the hell out of me cause i commute on the highway every day.....

Now how it all started, lets start off by saying i drive ALOT approximately 45,000 km a year...i bought the truck brand new off the showroom with 8km and 20km on pick up drove smooth as peanut butter on the highway come 15k i do a tire rotation and thats when i started noticing the rear end shaking only at 125 km and over, obviously bought the vehicle and told them a weight must of fallen during the rotation please check it out of course the dealership wanted to charge me for road force balance or regular balance (note: i bought the vehicle from a gm dealer in the city and i live up north so this is my local gm dealer i go for my servicing) went straight to service manager and told him the issue and they helped out they tool truck in free of charge and did a road force balance and sure enough my rear left wheel was unbalanced they balanced it and balanced my 3 other wheels for the sake of it...i pick up my keys and the service advisor tells me drive about 300km and if its still happening bring it back cause sometimes it will need some adjusting (another blance i guess he ment) or you have a bad tire....right away i thought that makes no sense your wheel is either balanced or not balance or you have a bad belt in the tire and im no mechanic but i thought a road force machine can indicate a bad tire....so i drive more than for a whole week (over 300km) and nothings changed bring it back they take it in again and the same left rear wheel was out of balance again and they balanced it again to proper specans checked all other wheel they were fine......so i thought to my self its gotta be a bad tire the belt is shifting and causing it to be unbalanced but not to the dealership apparently its normal for them to have to balance the wheel again right away i thought These assholes dont want to agree its a bad tire...my service advisor even tried telling me youll find a shake when your cylinders deactivating kicks in to 8 to 4 or 4 to 8 right away i called bullshit and knew he was trying to fool me thinking im that stupid iv sat there and drove my truck and watched my eco page and see it go from v8 to v4 multiple times and different speed even as low as 60km/h never ever feel anything its seamless the only way i even know my truck is in 4 cylinders is buy turning to the eco page on my dash
 
1 - 1 of 1 Posts
Top