GM Truck Club Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
New to the site and have an important question. On our factory stereo we are getting an error reading when inserting a cd into it. I used one of those cd cleaners but that did not solve the problem.
 

·
Registered
Joined
·
233 Posts
well if this is the truck you have in ur sig, then its probably a glitch in the deck,
does it do this with every cd? or does it do this with just one?
try taking the radio out and unpluging it and plugging it back in,
if you dont want to remove all the trim, try taking out the fuse, wait a minute or two, and then plug it in ( do that with the plug on the back of the radio as well)

Hope it works, if not, time for a replacemnt because i highly doubt it will be worth fixing.

Good Luck.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
well if this is the truck you have in ur sig, then its probably a glitch in the deck,
does it do this with every cd? or does it do this with just one?
try taking the radio out and unpluging it and plugging it back in,
if you dont want to remove all the trim, try taking out the fuse, wait a minute or two, and then plug it in ( do that with the plug on the back of the radio as well)

Hope it works, if not, time for a replacemnt because i highly doubt it will be worth fixing.

Good Luck.
Yes, this is about the truck in my sig. I was unclear about how I stated the problem. Right now the cd player is trying to eject a cd out that is not there. What happened is I was driving and hit the eject button to take out a cd and as soon as I grabed hold of the cd I hit a bump which had me knocked the cd back in the stereo. But no matter any cd that I insert it will get ejected and keep trying to eject a cd that is not even in the cd player. I am going to give what you told me a shot.

Thanks for the help.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top