GM Truck Club Forum banner
1 - 8 of 8 Posts

· Super Moderator
Joined
·
3,521 Posts
It looks like Steve moved all the topics that were in the subforums into the main Suburban forum, and then deleted all the sub-forums. Personally, I liked it better before, but unless Steve does a database rollback, it'd be a severe pain the the *ss to re-sort all the threads.
 

· Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
It looks like Steve moved all the topics that were in the subforums into the main Suburban forum, and then deleted all the sub-forums. Personally, I liked it better before, but unless Steve does a database rollback, it'd be a severe pain the the *ss to re-sort all the threads.


i also noticed the reorganization of the forums, BUT, i searched for all posts made by me and there are none about trailer wiring. it was a sticky with some good links and graphics in it.

ps. i liked the old look better as well. :D
 

· Premium Member
Joined
·
30,177 Posts
We folded all of the forums into one forum for each vehicle, don't worry we're not done yet. I'll update all of the search functions and see if we can't find the posts.

Basicly, only one or two forums had any activity in the sub-forums. Most of thm were all dead. There are more changes to come to break topics up and get people posting for more general things like engines, trannies, wheels, etc.
 

· Premium Member
Joined
·
30,177 Posts
that's odd. Do you have the URL to the original post or provide other information ... like where it was posted. What was the name of the attachment file?

It looks like all of the posts got moved together....this one is a thinker.
 

· Premium Member
Joined
·
30,177 Posts
I don't have much time until Friday/Saturday really to look for it. Looks like just one file missing.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top