GM Truck Club Forum banner

1 - 7 of 7 Posts

·
Administrator
Joined
·
4,886 Posts
Discussion Starter #1
My web host keeps changing stuff on me. NOT good. I'm trying to get everything back up and running, but they have created 100% of the problems that you see on here today (and maybe yesterday)???

Sorry! Not my fault, I need a new web host!
 

·
Administrator
Joined
·
4,886 Posts
Discussion Starter #2
2007.03.08 - 00:26 am

chris1 said:
hi Steve,

sorry for the delay. The issue has to do with the park and pointed domain names. We will have it fixed as soon as possible.

Chris
Here's what my web host says. Sorry folks!
:mad:
 

·
Registered
Joined
·
2,966 Posts
Computer stuff...what are ya gonna do...I seen it down yesterday.

I.T. guys make ya wanna go postal...LOL
 

·
Registered
Joined
·
2,428 Posts
Ain't the world of computers grand! How did we ever get along without 'em?
Sometimes computers are like women.....except one has an 'off' button.:biggrin:
 

·
Registered
Joined
·
161 Posts
yeah i been havin problems with this web site today..maby its the computor im usein but iv tryed acoupple..the screen kee[s goin blank..than says refresh page..and than i try it and nothin happens..i have no idea what it could be but i hope it fixes soon i love this place and i kinda have withdrawls when i dont come here haha its kinda like myspace or facebook with me haha just nicer people that idk sorry haha
 

·
Administrator
Joined
·
4,886 Posts
Discussion Starter #7
They seem to have most of the major problems fixed, but not all of them. We'll see if they can get everything working fine tomorrow. I've been with this web host for something like 6 years, but it may be time to move on.
 
1 - 7 of 7 Posts
Top